AQ Outage
Incident Report for Revalize
Resolved
This incident has been resolved.
Posted Jan 04, 2024 - 10:05 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2024 - 14:22 EST
Investigating
The AQ app is experiencing different issues ranging from opening projects, slowness, erroring out, or not being able to print Quotes. These issues affect both US and UK customers. The AQ development team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Jan 03, 2024 - 13:26 EST
This incident affected: AQ CPQ, AQ CPQ Reports, and AQ GO.