AQ - Issues with the Validation feature
Incident Report for Revalize
Resolved
This incident has been resolved.
Posted Apr 21, 2023 - 10:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2023 - 11:45 EDT
Identified
The issue has been identified and we are currently testing a fix.
Posted Apr 14, 2023 - 12:21 EDT
Investigating
We are currently experiencing an issue with the Spreadsheet validation function within AQ. Currently, users are not seeing a validation mark when manually updating markups and net pricing within the spreadsheet. Further updates will be posted here as they become available.
Posted Apr 13, 2023 - 16:57 EDT
This incident affected: AQ CPQ.