AQ UK - Issues Saving Projects
Incident Report for Revalize
Resolved
This incident has been resolved.
Posted Jun 20, 2023 - 09:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 16, 2023 - 14:49 EDT
Investigating
We are currently investigating reported issues with performance in the Projects window. At this time, AQ UK users are not able to save project changes or duplicate projects. The AQ development team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Jun 15, 2023 - 17:21 EDT
This incident affected: AQ CPQ.