AQ - Publication Issue
Incident Report for Revalize
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 11:04 EDT
Investigating
We are currently investigating issues with publishing updates to the AQ Catalog. Our development team is working to identify such publication issues and restore full system functionality. This issue affects US customers. Further updates will be posted here as they become available.
Posted Oct 31, 2023 - 13:37 EDT
This incident affected: AQ CPQ, AQ Products API, and AQ Catalog.