We apologize for the inconvenience you've had with printing using the AQ CPQ software recently. We have deployed a solution that we expect will correct the printing issue you experienced. We will be monitoring the systems to ensure performance and will take additional corrective measures if needed.
Posted Feb 20, 2024 - 12:20 EST
Update
An update regarding the issue we are having with printing reports. Revalize is working diligently to identify the root cause of the issue. We are seeing improvements in the speed of printing reports, but are still working to fully resolve the issue. We appreciate your patience while troubleshooting continues, and will provide additional updates as they become available.
Posted Feb 19, 2024 - 13:04 EST
Update
An update regarding the issue we are having with printing reports. Revalize is working diligently to identify the root cause of the issue since it was discovered yesterday. We are seeing improvements in the speed of printing reports, but are still working to fully resolve the issue. We appreciate your patience while troubleshooting continues, and will provide additional updates as they become available.
Posted Feb 15, 2024 - 12:10 EST
Investigating
We are currently investigating reported issues with printing Reports in AQ. At this time users may be unable to print any reports. The AQ development team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.