AQ Revit Plug-in
Incident Report for Revalize
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 09:19 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2023 - 14:56 EDT
Investigating
We are currently investigating reported issues with the AQ Revit Plug-in compatibility with Revit 2023.
At this time, Revit does not recognize the AQ Revit Plug-in or keeps updating and crashing Revit. The AQ development team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Apr 21, 2023 - 11:03 EDT
This incident affected: AQ Revit Plug-in.