AQ - Publication Issues
Incident Report for Revalize
Resolved
This incident has been resolved.
Posted May 02, 2023 - 16:47 EDT
Investigating
We are currently investigating issues with publishing updates to the AQ Catalog New Search feature. Our development team is working to identify such publication issues and restore full system functionality. This issue affects both US and UK customers. As a workaround, users can switch to the Old Search feature. Further updates will be posted here as they become available.
Posted Apr 28, 2023 - 09:57 EDT
This incident affected: AQ Catalog.