AQ Catalog

Incident Report for Revalize

Resolved

This incident has been resolved.
Posted Jun 06, 2023 - 11:37 EDT

Monitoring

The engineering team has identified and corrected an internal publication issue. A fix has been implemented and data publication has been re-enabled.

A small number of products already placed in projects will appear grayed out in the Project Spreadsheet as they have become orphans and no longer show price validation. These orphan models can be easily relinked to the Catalog using the Find and Replace feature.

https://support.revalizesoftware.com/s/article/Find-and-Replace-Feature
Posted May 31, 2023 - 16:02 EDT

Update

We are continuing to investigate this issue.

Product changes will continue to be unavailable.
Posted May 30, 2023 - 16:38 EDT

Update

We are continuing to investigate this issue.

Product changes will continue to be unavailable.
Posted May 26, 2023 - 16:02 EDT

Update

We are continuing to investigate this issue.
Posted May 26, 2023 - 07:58 EDT

Investigating

We are currently investigating issues with publishing updates to the Catalog. The AQ development team is working to identify the issue and restore full system functionality.
Posted May 25, 2023 - 19:42 EDT
This incident affected: AQ Catalog.