AQ - (Functionality Affected)
Incident Report for Revalize
Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 09:50 EDT
Investigating
We are actively investigating reported issues with AQ Quote web links not displaying in web browsers. The AQ engineering team is working to identify the issue and restore full system functionality. More updates related to this incident will be posted here as they become available.
Posted Sep 04, 2024 - 08:33 EDT
This incident affected: AQ CPQ and AQ CPQ Reports.