AQ Catalog Publishing

Incident Report for Revalize

Resolved

This incident has been resolved.
Posted Mar 24, 2023 - 09:51 EDT

Update

We are continuing to monitor for any further issues.
Posted Mar 23, 2023 - 12:37 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2023 - 11:35 EDT

Update

We are continuing to investigate this issue.
Posted Mar 23, 2023 - 08:46 EDT

Update

We are continuing to investigate this issue.
Posted Mar 21, 2023 - 17:01 EDT

Update

We are continuing to investigate this issue.
Posted Mar 21, 2023 - 14:17 EDT

Update

We are continuing to investigate this issue.
Posted Mar 21, 2023 - 11:08 EDT

Investigating

We are currently investigating issues with publishing updates to the Catalog. The AQ development team is working to identify the issue and restore full system functionality.
Posted Mar 21, 2023 - 09:18 EDT
This incident affected: AQ Catalog.