AQ access issue
Incident Report for Revalize
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 12:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2023 - 14:23 EDT
Investigating
We are investigating multiple reported issues.
Posted Nov 01, 2023 - 12:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2023 - 12:14 EDT
Investigating
We are currently investigating reported issues with accessing AQ or opening existing projects in AQ. At this time users may be unable to open AQ, access existing projects, or print reports. The AQ development team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Nov 01, 2023 - 11:42 EDT
This incident affected: AQ CPQ, AQ CPQ Reports, and AQ Catalog.