AQ - Important Update: Enhancement of New Search and Decommissioning of AQ Old Search
Incident Report for Revalize
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 21:33 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 17, 2023 - 21:33 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 07, 2023 - 17:03 EDT
Monitoring
As part of our ongoing commitment to provide you with the best possible user experience, we have decided to decommission the AQ Old Search feature. This change will take effect from 17th August 2023.

We understand that change can sometimes be challenging, but we assure you this decision was made after careful consideration. Our goal is to focus our resources on enhancing the New Search feature, making it more efficient, user-friendly, and capable of delivering more accurate results.

https://support.revalizesoftware.com/s/article/AQ-Enhancement-of-New-Search-and-Decommissioning-of-AQ-Old-Search
Posted Aug 07, 2023 - 14:10 EDT
This incident affected: AQ CPQ and AQ Catalog.