AQ issues opening project attachments and viewing project history
Incident Report for Revalize
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 08:34 EDT
Update
A release will be deployed tonight at 9 PM ET.
Posted Oct 11, 2022 - 10:36 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2022 - 10:17 EDT
Update
We are continuing to investigate this issue.
Posted Oct 07, 2022 - 15:55 EDT
Investigating
We are still investigating the reported issues with AQ Project Attachments and Project History. At this time users may be unable to open Project Attachments, CAD drawing attachments, or access Project History. The AQ development team is actively working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Oct 07, 2022 - 10:32 EDT
This incident affected: AQ CPQ.