AQ - Report Printing
Incident Report for Revalize
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 08:17 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 28, 2023 - 11:05 EDT
Investigating
We are currently investigating reported issues with custom images and spec sheets added to custom items in the spreadsheet. Added images or spec sheets are not being displayed in the report viewer window. The AQ development team is working to identify the issue and restore full system functionality. As a workaround, users can add custom catalog items or mark the "Add to Catalog" option when creating custom items. More updates related to this incident will be posted here as they become available.

https://support.revalizesoftware.com/s/article/Add-Custom-Items
Posted Aug 17, 2023 - 09:09 EDT
This incident affected: AQ CPQ and AQ CPQ Reports.