AQ - (Functionality Affected)

Incident Report for Revalize

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 16:23 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2025 - 09:18 EDT

Investigating

We are currently investigating reported issues with catalog slowness. The AQ development team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Mar 12, 2025 - 08:21 EDT
This incident affected: AQ CPQ and AQ Catalog.