AQ - Performance Issues
Incident Report for Revalize
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 16:18 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2021 - 16:17 EST
Monitoring
Our development team has found the issue and corrected it. We will be monitoring the systems for any further signs of performance issues.
Posted Nov 16, 2021 - 12:42 EST
Identified
We are currently investigating reported issues with performance issues with the system. At this time users may be seeing slowness in the system. The AQ development team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Nov 16, 2021 - 12:10 EST
This incident affected: AQ CPQ, AQ CPQ Reports, AQ GO, AQ OrderStatus, and AQ SKU.