AQ Catalog slowness
Incident Report for Revalize
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 08:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 17:59 EDT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 17:24 EDT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 15:29 EDT
Investigating
We are currently investigating reported issues with performance in the Catalog New Search. At this time users may be seeing slowness when searching the catalog, using the new search, or creating custom items. The AQ development team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Mar 13, 2023 - 15:29 EDT
This incident affected: AQ CPQ.