AQ - Report Printing
Incident Report for Revalize
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2022 - 17:05 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2022 - 10:28 EDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2022 - 13:35 EDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2022 - 12:51 EDT
Investigating
We are currently investigating reported issues with printing Spec Sheet Book Reports in AQ. At this time users may be unable to print large cut-sheet book reports. The AQ development team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Jul 19, 2022 - 10:04 EDT
This incident affects: AQ CPQ Reports.