AQ - Catalog Slowness

Incident Report for Revalize

Resolved

This incident has been resolved.
Posted Jul 20, 2023 - 17:04 EDT

Investigating

We are currently investigating reported issues with performance in the Catalog. At this time users may be seeing slowness when searching the catalog and creating or adding custom items. The AQ development team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Jul 20, 2023 - 11:58 EDT
This incident affected: AQ CPQ.