AQ Catalog Search Issue
Incident Report for Revalize
Resolved
This incident has been resolved.
Posted Dec 21, 2023 - 16:38 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2023 - 10:14 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2023 - 08:15 EST
Investigating
We are currently investigating reported issues with missing custom manufacturers and their custom items. At this time, users may be unable to find some custom MFR products in the catalog and in the MFR Settings window. Our development team is working to identify the issue and restore full system functionality. Further updates will be posted here as they become available.
Posted Dec 13, 2023 - 11:40 EST
This incident affected: AQ CPQ, AQ GO, and AQ Catalog.