AQ Products API/Catalog Export Tool Outage
Incident Report for Revalize
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 10:37 EDT
Identified
The AQ engineering team has identified the cause of the issue. They are currently working to correct this. Once a fix is deployed, we will post another update.
Posted Aug 03, 2022 - 16:04 EDT
Investigating
We are currently investigating reported issues with the AQ Catalog Export Tool. At this time users may be unable to generate CSV files. The AQ engineering team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Aug 03, 2022 - 12:08 EDT
This incident affected: AQ Products API.