AQ – Password reset emails, advance reporting features are down
Incident Report for Revalize
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 09:19 EDT
Identified
We are currently investigating reported issues with logging into the software. At this time, users seeking to reset their passwords are not receiving our emails. AQ SKU communications and nightly reports have been temporarily disabled. AQ is working with a third-party vendor to restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Aug 09, 2022 - 15:35 EDT
This incident affected: AQ CPQ, AQ CPQ Reports, AQ GO, and AQ SKU.