AQ - Projects and Printing
Incident Report for Revalize
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 06:40 EST
Monitoring
Our engineering team has corrected the cause of the issue. You should be able to load projects, load the catalog, and print projects. We will be monitoring for any issues that may arrive from our fix.
Posted Mar 07, 2022 - 13:13 EST
Update
We have identified the cause of the issue and we are working to correct the issue. Users are also seeing issues with information being shown in the catalog at this time as well. Once we have a fix deployed, we will post another update.
Posted Mar 07, 2022 - 13:02 EST
Identified
We are currently investigating reported issues with loading and printing projects. At this time users may be unable to load and print projects. The AQ development team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Mar 07, 2022 - 11:39 EST
This incident affected: AQ CPQ and AQ CPQ Reports.