AQ - Catalog Spec Sheets Displaying Error Messages
Incident Report for Revalize
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 16:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2022 - 09:34 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2022 - 17:53 EDT
Investigating
We are currently investigating reported issues with the AutoQuotes Catalog displaying a 404 - File or directory not found message on some Spec Sheets. At this time users may be unable to open some Spec Sheets. The AQ development team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Jul 26, 2022 - 14:49 EDT
This incident affected: AQ CPQ, AQ CPQ Reports, and AQ GO.