Issues with Opening AQ Design Solutions
Incident Report for Revalize
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 17:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2022 - 15:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2022 - 10:28 EDT
Investigating
We are currently investigating reported issues with AutoQuotes Designer Launching. At this time users may be unable to open Design Solutions. The AQ development team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Jul 21, 2022 - 08:39 EDT
This incident affected: AQ Design Solutions.