Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Oct 24, 2024 - 21:58 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 24, 2024 - 21:00 EDT
Scheduled
The AQ development team has scheduled a software update for, Thursday, October 24, 2024. The update will be applied to US and UK versions of the AQ software. During deployment of the update to our servers, there will be a temporary interruption in service. The deployment should be completed within 60Min.
Posted Oct 24, 2024 - 12:05 EDT
This scheduled maintenance affected: AQ CPQ, AQ CPQ Reports, AQ Design Solutions, AQ Catalog, and AQ Revit Plug-in.